What are HC10 VMWare module pre-requisites to support ESXi 6.5 and later versions ?

Question: What are pre-requisites for ESXi 6.5 and later versions configurations with HC control panel ?
Answer: In order for ESXi 6.5 or later version to work with Hosting Controller control panel, few softwares are to be deployed on the HC10 Control Server. The list of these softwares is given below :
 
  1. VMWare Vix Tools version 1.11.0.18997
  2. VMware PowerCLI Tools
  1. VMWare Vix Tools:  Vix Tools version 1.11.0.18997 is required to be installed on HC10 Control Server. You can download the desired vix tool version from this link :  http://downloads.hostingcontroller.com/utilities/VMware-vix-1.11.0-471780.zip
  2. VMware PowerCLI Tools: To install these tools on HC10 Control Server, please run the following command on your PowerShell :
    Install-Module -Name VMware.PowerCLI
Now you can configure VMWare role with latest ESXi 6.5 and later infrastructures. Detailed list of features included in HC VMWare module along with step-wise help on HC configurations can be seen from the link given below :
 
If you face any issue while configuring VMWare module in your environment then feel free to contact Hosting Controller Support team by sending an email to support@hostingcontroller.com
 

Add Feedback