Unable to locate .NET installation

Question: Unable to locate .NET installation

Solution:
If you are getting above error during HC installation or after installing HC Prerequisite utility, that means the installed OS does not include supported versions of Dot Net Frame work. The list of .NET Framework compatible with the HC is given below:

    • Microsoft .NET Framework 1.1.4
    • Microsoft .NET Framework 2.0
    • Microsoft .NET Framework 4.0

The Microsoft .NET Framework version 1.1.4 and 2.0 redistributable packages install the .NET Framework and its associated files at runtime, which are required to run applications developed to target the .NET Framework. V1.1.4, V2.0 and V4.0 are easily available on http://microsoft.com.

Add Feedback