Members not being displayed while adding Distribution Group in Lync

Question: Members not being displayed while adding Distribution Group in Lync or receiving error: “The distribution group no longer exists or the distribution group service address is incorrect.”

The problem generally occurs when Microsoft Lync is installed after the creation of Exchange Distribution Lists and the value of AD attribute 'msRTCSIP-GroupingID' is configured as <not set> in the Attribute Editor of a particular Distribution List.

Solution:

  1. Open Active Directory and click on View Tab to select "Advanced Feature" 
  2. Now select the Organization unit (OU)
  3. Find the Problematic Distribution Group, right click on it and select properties
  4. Navigate to Attribute Editor tab and find the attribute 'msRTCSIP-GroupingID'.
  5. If the value for this attribute is <not set>, copy the value for 'msRTCSIP-GroupingID' of any other DL in the same OU and paste it here. View the screenshot below:



    * If the value for this attribute is
    <not set> for all the DLs in the OU then go to another OU and open the Attribute Editor for that OU. Copy the value for the attribute ‘ObjectGUID’ and paste it in the problematic DL. View the screenshot below:
      

For further guidance, contact our support team at support@hostingcontroller.com  

Disclaimer: The suggested solution is not directly related to Hosting Controller. Follow the above instructions at your own discretion. Hosting Controller accepts no liability for the consequences of any actions taken on the basis of the provided information.

Add Feedback