Which PHP modules are required for the HC Linux platform

Question: Which PHP modules are required for HC Linux Platform ?

Answer:


Following are the apache modules required by HC Linux 

LoadModule authz_host_module modules/mod_authz_host.so 
LoadModule auth_basic_module modules/mod_auth_basic.so 
LoadModule authn_file_module modules/mod_authn_file.so 
LoadModule log_config_module modules/mod_log_config.so 
LoadModule ext_filter_module modules/mod_ext_filter.so 
LoadModule setenvif_module modules/mod_setenvif.so 
LoadModule mime_module modules/mod_mime.so 
LoadModule dir_module modules/mod_dir.so 
LoadModule alias_module modules/mod_alias.so 
LoadModule rewrite_module modules/mod_rewrite.so 
LoadModule cgi_module modules/mod_cgi.so 

Add Feedback